Onderdeel van
  • Kaspersky Enterprise Space Security
  • Kaspersky Total Space Security
  • Kaspersky Security for Mail Server

Kaspersky Mail Gateway (Anti-Virus only)

Kaspersky Anti-Virus for Linux Mail Gateway is een oplossing die grootschalige bescherming biedt voor gebruikers van het mailsysteem tegen alle typen kwaadaardige programma's.

Kaspersky Anti-Virus for Linux Mail Gateway kan op verschillende servers worden geïnstalleerd en vereist geen integratie in het bestaande mailsysteem. De toepassing doet het beschermingsniveau tegen de bedreigingen van vandaag de dag significant toenemen, door het mogelijk te maken meerdere antivirusoplossingen op hetzelfde netwerk te geruiken. Het beschermt ook de corporate mailserver tegen ongeautoriseerd gebruik.

Omdat het ontworpen is om op zichzelf te werken, kan het programma in bijna elke omgeving goed gecombineerd worden met andere geïnstalleerde programma's op andere netwerknodes. De installatie en configuratie vereisen geen vergaande ervaring met het Linux-systeem.

Eigenschappen

Geïntegreerde bescherming tegen virussen en spam

Scannen van virussen. Alle elementen van mailberichten worden gescand op kwaadaardige code. De toepassing scant op en verwijdert alle typen virussen, Trojaanse paarden, spyware, kwaadaardige en op andere wijze gevaarlijke programma's van inkomende en uitgaande mailberichten en bijlagen in de meeste formaten.

Aanpasbare notificaties. Als er een verdacht object wordt ontdekt, krijgen zender, ontvanger en de beheerder hierover bericht. De beheerder kan de inhoud en de taal van dit bericht bepalen.

Quarantaine. Geïnfecteerde, verdachte of beschadigde bestanden op de file server kunnen worden verplaatst naar de quarantainefolder, waar actie wordt ondernomen op basis van instructies van de beheerder.

Backupkopieën. Backupkopieën kunnen van bestanden gemaakt worden, zodat het mogelijk is deze later terug te zetten.

Additionele berichtenfilters

Op basis van bijlage. De toepassing kan ingesteld worden om mailverkeer te filteren op basis van het type bijlage.

Op basis van gebruikersgroep. Beheerders kunnen gebruikersgroepen aanmaken en elke groep eigen regels meegeven.

Bescherming van de server tegen ongeautoriseerde toegang

De toepassing kan ingesteld worden om DoS-aanvallen en pogingen van derden om de servers te gebruiken voor massamail te voorkomen. In sommige gevallen zal dit de serverbelasting verlagen en het verwerken van mailverkeer versnellen.

Flexibel beheer

beheer op afstand. . Kaspersky Anti-Virus for Linux Mail Server kan op traditionele wijze via het configuratiebestand ingesteld worden, of via de webinterface.

Configuratie en optimalisatie van de applicatie. Afhankelijk van de hoeveelheid mailverkeerd, kunnen de uitgevoerde parameters door de beheerder worden aangepast voor maximale systeemprestaties of maximale bescherming. De beheerder kan daarnaast verschillende time-outs configureren, de wachtrij beheren en het aantal tegelijk gescande objecten limiteren.

Configuratie van updates. Updates voor antivirusdatabases zijn on-demand beschikbaar of automatisch op basis van een schema. Beheerders kunnen kiezen welk type database gebruikt moet worden: standaard (herkenning van alleen werkelijke malware) of uitgebreid (databases die ook mogelijk kwaadaardige programma's herkennen - zoals spyware, adware, etc.). Kaspersky Lab antivirusdatabases worden elk uur geüpdate.

System Requirements

Hardware vereisten Software vereisten
  • Intel Pentium class CPU (Pentium III or Pentium IV recommended)
  • At least 256MB of RAM
  • At least 100MB available HDD space for installation
  • At least 500MB available in the /tmp file system.
One of the following operating systems
  • for 32-bit platforms:
  • Red Hat Enterprise Linux Server 5.
  • Fedora 7.
  • SUSE Linux Enterprise Server 10.
  • OpenSUSE Linux 10.3.
  • Debian GNU/Linux 4 r1.
  • Mandriva 2007.
  • Ubuntu 7.10 Server Edition.
  • FreeBSD 5.5, 6.2.
  • for 64-bit platforms:
  • Red Hat Enterprise Linux Server 5.
  • Fedora 7.
  • SUSE Linux Enterprise Server 10.
  • OpenSUSE Linux 10.3.
Perl language version 5.0 or higher (www.perl.org),
the which utility
the bzip2 utility
Webmin version 1.070 or higher (www.webmin.com) for remote administration of the application (optional)

 DEZE PAGINA DELEN