Kaspersky Enterprise Space Security System Requirements

System Requirements

Kaspersky Anti-Virus for Windows Workstations

General Requirements
  • MB available HDD space
  • CD-ROM drive (for installing the program from CD)
Supported Operating Systems
Operating SystemHardware Requirements
Microsoft Windows 7 Professional / Enterprise / Ultimate Microsoft Windows 7 Professional / Enterprise / Ultimate x64
Microsoft Windows Vista
Microsoft Windows Vista x64
  • Intel Pentium processor 800 MHz 32-bit (x86)/ 64-bit (x64) or higher (or a compatible CPU)
  • 512 MB available RAM
Microsoft Windows 2000 Professional (Service Pack 4 or higher)
Microsoft Windows XP Professional (Service Pack 1 or higher)
Microsoft Windows XP Professional x64 Edition
  • Intel Pentium processor 300 MHz or higher (or a compatible CPU)
  • 128 MB available RAM
Microsoft Windows 98(SE)
Microsoft Windows ME
Microsoft Windows NT Workstation 4.0 (Service Pack 6a)

Note: Microsoft Windows Microsoft Windows 98(SE), Microsoft Windows ME, Microsoft Windows NT Workstation 4.0 (Service Pack 6a) supports Kaspersky Anti-Virus for Windows Workstation 6.0.3.x
  • Intel Pentium processor 300 MHz or higher (or a compatible CPU)
  • 64 MB available RAM
Other:
The product is compatible with VMware Server 1.0.1 - 1.0.5 and VMware Workstation for Windows 5.0.0, 5.5.1, 5.5.2, 6.0.0, 6.5.0.

TOP


Kaspersky Anti-Virus for Linux Workstation

Hardware Requirements
  • Intel Pentium 133 MHz or higher;
  • 64 MB RAM
  • 100 MB free hard drive space for installation of the application and storage of temporary files.
Software Requirements
1) Operating System:
32-bit platforms:
  • Red Hat Enterprise Linux 5.2 Desktop (kernel 2.6.18-92)
  • Fedora 9 (kernel 2.6.25)
  • SUSE Linux Enterprise Desktop 10 SP2 (kernel 2.6.16.60-0.21)
  • openSUSE Linux 11.0 (kernel 2.6.25)
  • Debian GNU/Linux 4.0 r4 (kernel 2.6.24)
  • Mandriva Corporate Desktop 4 (kernel 2.6.12)
  • Ubuntu 8.04.1 Desktop Edition (kernel 2.6.25)
  • Linux XP Enterprise Desktop 2008 (2.6.25.10-47.3.lxp2008)
64-bit platforms:
  • Red Hat Enterprise Linux 5.2 Desktop (kernel 2.6.18-92)
  • Fedora 9 (kernel 2.6.25)
  • SUSE Linux Enterprise Desktop 10 SP2 (kernel 2.6.16.60-0.21)
  • openSUSE Linux 11.0 (kernel 2.6.25)
2) Perl interpreter - version 5.0 or higher (www.perl.org).
3) The which utility installed.
4) Software compilation packages installed (gcc, binutils, glibc-devel, make, ld) and preinstalled operating system kernel code for using the kavmonitor component.
Optional:
5) Kaspersky Administration Agent - for remote administration of the Kaspersky Anti-Virus using Kaspersky Administration Kit.
6) Webmin package (www.webmin.com) - for remote administration of Kaspersky Anti-Virus.

TOP


Kaspersky Endpoint Security 8.0 for Mac

Platforms supported:Minimum hardware requirements:
  • Mac OS X 10.6 (32/64-bit) – Snow Leopard
  • Mac OS X 10.5 (32-bit edition) – Leopard
  • Mac OS X 10.4 (32-bit edition) – Tiger
  • Mac OS X Server 10.6
  • Intel-based Macintosh computer
  • 1 GB RAM
  • 500 MB free hard drive space
  • 32bit and 64bit

TOP


Kaspersky Anti-Virus for Windows Servers

Hardware requirementsSoftware requirements
  • 100 MB of free space on the hard drive;
  • CD-ROM (to install Kaspersky Anti-Virus 6.0 for Windows Servers via CD);
  • 512 MB RAM;
  • Microsoft Internet Explorer 5.5 or higher (for updating threat signatures and application modules over the Internet).
  • Microsoft Windows Installer 2.0 or higher.
  • Windows 2000 Server/Advanced Server (SP4 and higher)
  • Windows Server 2003 Web/Standard/Enterprise Edition (SP2 and higher)
  • Windows Server 2003 x64 Web/Standard/Enterprise Edition (SP2 and higher)
  • Windows Server 2003 R2 Standard/Enterprise Edition (SP 2)
  • Windows Server 2003 R2 x64 Standard/Enterprise Edition (SP 2)
  • Windows Server 2008 Standard/Enterprise (SP1 and higher)
  • Windows Server 2008 x64 Standard/Enterprise (SP1 and higher)
  • Windows Server 2008 R2 x64 Standard/Enterprise
  • Windows Server 2008 Foundation Edition
  • Windows Small Business Server 2003
  • Windows Small Business Server 2008
  • Windows Essential Business Server 2008
Note: Microsoft Windows NT Server 4.0 (Service Pack 6a) supports Kaspersky Anti-Virus for Windows Servers 6.0.3.x
Other:
The product is fully compatible with VMware Server 1.0.1 - 1.0.5 and VMware Workstation for Windows 5.0.0, 5.5.1, 5.5.2, 6.0.0, 6.5.0.

Note: Kaspersky Anti-Virus for Windows Servers does not support IA-64 (Itanium) Processors

TOP


Kaspersky Anti-Virus for Linux File Server

Hardware Requirements
  • Intel Pentium 133 MHz or higher;
  • 64 MB RAM
  • 100 MB free hard drive space for installation of the application and storage of temporary files.
Software Requirements
1) Operating System:
32-bit platforms:
  • Red Hat Enterprise Linux 5.2 server (kernel 2.6.18-92)
  • Fedora 9 (kernel 2.6.25)
  • SUSE Linux Enterprise Server 10 SP2 (kernel 2.6.16.60-0.21)
  • Novel Open Enterprise Server 2 (kernel 2.6.16.46-0.12)
  • openSUSE Linux 11.0 (kernel 2.6.25)
  • Debian GNU/Linux 4.0 r4 (kernel 2.6.24)
  • Mandriva Corporate Server 4 (kernel 2.6.12)
  • Ubuntu 8.04.1 Server Edition (kernel 2.6.25)
64-bit platforms:
  • Red Hat Enterprise Linux 5.2 server (kernel 2.6.18)
  • Fedora 9 (kernel 2.6.25)
  • SUSE Linux Enterprise Server 10 SP2 (kernel 2.6.16.60-0.21)
  • openSUSE Linux 11.0 (kernel 2.6.25)
2) Perl interpreter - version 5.0 or higher (www.perl.org).
3) The which utility installed.
4) Software compilation packages installed (gcc, binutils, glibc-devel, make, ld) and preinstalled operating system kernel code for using the kavmonitor component.
Optional:
5) Kaspersky Administration Agent - for remote administration of the Kaspersky Anti-Virus using Kaspersky Administration Kit.
6) Webmin package (www.webmin.com) - for remote administration of Kaspersky Anti-Virus.

TOP


Kaspersky Anti-Virus for Novell Netware

Hardware requirementsSoftware requirements
  • Intel Pentium processor or higher
  • At least 12 MB of RAM available
  • At least 8 MB HDD space on the server
  • Operating system: Novell NetWare 5.x, 6.0, 6.5
  • Novell Client installed on the administrator’s workstation
  • The relevant Support Pack for:
    • Novell NetWare 5.x – Support Pack 6 or higher
    • Novell Netware 6.0 – Support Pack 3 or higher
  • Microsoft Internet Explorer version 6.0 or higher (for viewing log entries and the web management interface)
  • Installed Apache Web Server and a Tomcat servlet container (for installing and using the web management interface).
  • All servers and workstations used for management purposes should support the TCP/IP protocol

TOP


Kaspersky Anti-Virus for Microsoft Exchange

Hardware Requirements
  • CPU: Intel Pentium 300 MHz or higher;
  • 256 MB RAM available;
  • 20 MB available HDD space for installation of the application (not including disk space required for backup storage and other service folders).
Software Requirements
Microsoft Exchange Server 2003 Enterprise EditionMicrosoft Exchange Server 2003 Standard Edition:
  • Microsoft Windows Server 2000 with Service Pack 4 or higher / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher / Windows Server 2003 Standard Edition / Windows Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Windows Server 2000 with Service Pack 4 or higher / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher / Windows Server 2003 Standard Edition / Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2000 with Service Pack 4 or higher installed / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher installed / Windows Server 2003 Standard Edition / Windows Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange 2000 Server Enterprise EditionMicrosoft Exchange 2000 Standard Edition Server
  • Microsoft Windows Server 2000 / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher
  • Microsoft Exchange 2000 Server Enterprise Edition with Service Pack 2 or higher
  • Microsoft Windows Server 2000 / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher
  • Microsoft Exchange 2000 Server Standard Edition with Service Pack 2 or higher
Requirements for the computer used for system administration
  • Microsoft Windows 2000 with Service Pack 4 or higher / Microsoft Windows XP / Microsoft Windows 2003 with MMS version 1.2 or higher
  • Active Directory Service Interfaces (ADSI) 2.5 or Active Directory Client Extensions (Microsoft Windows 2000 or higher automatically meets this requirement)

TOP


Kaspersky Anti-Virus for Linux Mail Server

Hardware Requirements for mail servers with daily traffic of 200MB
  • Intel Pentium IV 3GHz or higher
  • At least 1GB RAM
  • At least 200MB available hard disk space for installation
Software Requirements
1. One of the following operating systems
32-bit operating systems:
  • Red Hat Enterprise Linux Server 5.2;
  • Fedora 9;
  • SUSE Linux Enterprise Server 10 SP2;
  • openSUSE Linux 11.0;
  • Debian GNU/Linux 4.0 (r4);
  • Mandriva Corporate Server 4.0;
  • Ubuntu 8.04.1 Server Edition;
  • FreeBSD 6.3, 7.0.
64-bit operating systems:
  • Red Hat Enterprise Linux Server 5.2;
  • Fedora 9;
  • SUSE Linux Enterprise Server 10 SP2;
  • openSUSE Linux 11.0.
2. One of the following mail systems:
  • Sendmail 8.12.x or higher;
  • qmail 1.03;
  • Postfix 2.x;
  • Postfix 2.4 (for integration using the milter interface);
  • Exim 4.x. (for "exim" integration post-queue);
  • Exim 4.51+ (for "exim-dlfunc" integration, i.e. via the dynamic download function).
3. Linux/FreeBSD utilities: awk, grep, sed
4. Perl 5.0 or higher.
5. The Webmin program (www.webmin.com; optional) for remote administration of Kaspersky Anti-Virus.
6. NET-SNMP version 5.2.1.2 or higher (optional) for using SNMP.

TOP


Kaspersky Anti-Virus for Lotus/Domino

Hardware requirements:
Software requirements:
  • Intel Pentium 32-bit / 64-bit (or equivalent)
  • 512 MB of RAM (1GB or more recommended)
  • 1 GB of free space on the hard drive (3GB or more recommended)
  • Recommended size of swap file: double the capacity of the physical memory
Supported operating systems

  • 32-bit platforms:
    • Microsoft Windows 2000 Server (Update package 4 or higher)
    • Microsoft Windows 2000 Advanced Server (Update package 4 or higher)
    • Microsoft Windows Server 2003 Standard Edition (Update package 2)
    • Microsoft Windows Server 2003 Enterprise Edition (Update package 2)
    • Novell SuSE Linux Enterprise Server 9, 10 SP2, 11
    • Red Hat Enterprise Linux 4, 5 (Update package 3)
  • 64-bit platforms:
    • Microsoft Windows Server 2003 x64 Edition (Update package 2)
    • Novell SuSE Linux Enterprise Server 9, 10 SP2, 11
    • Red Hat Enterprise Linux 4, 5 (Update package 3)

Supported Lotus Notes/Domino servers:

  • Lotus Notes/Domino version 6.5
  • Lotus Notes/Domino version 7.0
  • Lotus Notes/Domino version 8.0
  • Lotus Notes/Domino version 8.5

TOP


Kaspersky Administration Kit

Administration Server (Service Only)
Operating systems:Hardware requirements:
  • Microsoft Windows NT Server / Workstation 4.0 SP 6a and higher
  • Microsoft Windows 2000 Server / Professional SP1 and higher
  • Microsoft Windows XP Professional SP1 and higher
  • Microsoft Windows XP Professional x64
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2003 x64
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 x64
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Intel Pentium III 800 MHz or faster
  • At least 128 MB of available RAM
  • At least 400 MB available HDD space
Database Server:
(can be installed on another computer)
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2008 Express edition
  • Microsoft SQL Server 2005
  • Microsoft SQL Server 2005 Express Edition
  • Microsoft SQL Server 2000 SP 3 and above
  • Microsoft SQL Server 2000 Desktop Engine (MSDE) SP 3 and above (the MSDE 2000 SP3 distributive is in the distributive set of Kaspersky Administration Kit and can be installed directly from a CD of Kaspersky Administration Kit)
  • MySQL Enterprise 5.0.32, 5.0.34, 5.0.36
  • MySQL Community Server 5.0.33
Other:
Microsoft Data Access Components (MDAC) version 2.8 and above (should be installed on the Administration Server)
Microsoft Management Console 1.2 and above
The product is compatible with VMware Workstation for Windows 6.5, VMware Server 1.0.4, VMware ESXi 4.0
Administration Console
Operating systems:Hardware requirements:
  • Microsoft Windows NT Server / Workstation 4.0 SP 6a and higher
  • Microsoft Windows 2000 Server / Professional SP1 and higher
  • Microsoft Windows XP Professional SP1 and higher
  • Microsoft Windows XP Professional x64
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2003 x64
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 x64
  • Microsoft Windows Vista
  • Microsoft Windows 7
Microsoft Management Console 1.2 and above
  • Intel Pentium III 400 MHz or faster
  • At least 64 MB of available RAM
  • At least 12 MB available HDD space
Network Agent (for Windows systems)
Operating systems:Hardware requirements:
  • Microsoft Windows NT Server / Workstation 4.0 SP 6a and higher
  • Microsoft Windows 2000 Server / Professional SP1 and higher
  • Microsoft Windows XP Professional SP1 and higher
  • Microsoft Windows XP Professional x64
  • Microsoft Windows Server 2003
  • Microsoft Windows Server 2003 x64
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2008 x64
  • Microsoft Windows Vista
  • Microsoft Windows 7
  • Intel Pentium 233 MHz or faster
  • At least 32 MB RAM
  • At least 10 MB available HDD space
for NetWare-server
Operating systems:Hardware requirements:
  • Novell NetWare 6 SP3 and above
  • Novell NetWare 6.5 SP3 and above
  • Intel Pentium 233 MHz or faster
  • At least 32 MB of available RAM
  • At least 10 MB available HDD space

TOP


Kaspersky Security for Microsoft Exchange Server 2003

Hardware Requirements
  • CPU: Intel Pentium 300 MHz or higher;
  • 256 MB of RAM available (recommended);
  • 50 MB free disk space for the installation of the application (not including the disk space required for the backup storage and other service folders).
Software Requirements
Requirements for Microsoft Exchange Server 2003 Enterprise Edition protected by the solution:
  • Microsoft Windows 2000 Server with Service Pack 4 or higher installed / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher installed / Microsoft Windows Server 2003 Standard Edition or higher / Microsoft Windows Server 2003 Enterprise Edition or higher;
  • Microsoft Exchange Server 2003 Enterprise Edition or higher.
Requirements for Microsoft Exchange Server 2003 Standard Edition protected by the solution:
  • Microsoft Windows 2000 Server with Service Pack 4 or higher installed / Microsoft Windows 2000 Advanced Server with Service Pack 4 or higher installed / Microsoft Windows Server 2003 Standard Edition or higher / Microsoft Windows Server 2003 Enterprise Edition or higher;
  • Microsoft Exchange Server 2003 Standard Edition or higher.
Requirements for the computer used for system administration:
  • Microsoft Windows 2000 with Service Pack 4 or higher installed / Microsoft Windows XP / Microsoft Windows 2003 and MMC version 1.2 or higher

TOP


Kaspersky Anti-Virus for Windows Servers Enterprise Edition

Hardware Requirements:
General demands:
  • x86-compatible systems in a single-processor and multi-processor (for example, Intel Xeon Processor and Intel Xeon Processor MP with Hyper Threading);
  • x86-64-compatible systems in a single-processor and multi-processor configuration (for example, Intel Xeon Processor and Intel Xeon Processor MP with EM64T and Hyper Threading);
Disc Space:
  • To install all program components – 70 MB;
  • To store objects on quarantine and in backup – 400 MB (recommended);
  • To store reports – 100 MB (recommended).
Minimal configuration:
  • Intel Pentium II processor 400 MHz or higher;
  • 256 MB RAM.
Recommended configuration:
  • Intel Xeon processor 3.2 GHz or higher;
  • 1-2 GB RAM.
Software Requirements:
Kaspersky Administration Kit 6.0 MP1 CF1 (6.0.1565) of higher - for remote installation and administration
Supported operating systems:
32-bit:
  • Microsoft Windows 2000 Server + SP4 + Update Rollup 1
  • Microsoft Windows 2000 Advanced Server + SP4 + Update Rollup 1
  • Microsoft Windows Server 2003 Standard Edition SP1 or above
  • Microsoft Windows Server 2003 Enterprise Edition SP1 or above
  • Microsoft Windows Server 2003 Datacenter Edition SP1 or above
  • Microsoft Windows Server 2003 R2 Standard Edition SP1 or above
  • Microsoft Windows Server 2003 R2 Enterprise Edition or above
  • Microsoft Windows Server 2003 R2 Datacenter Edition SP1 or above
  • Microsoft Windows Storage Server 2003 R2
  • Microsoft Windows Server 2008 Standard Edition
  • Microsoft Windows Server 2008 Enterprise Edition
  • Microsoft Windows Server 2008 Data Center Edition
  • Microsoft Windows Server 2008 Core Standard Edition
  • Microsoft Windows Server 2008 Core Enterprise Edition
  • Microsoft Windows Server 2008 Core Data Center Edition
64-bit:
  • Microsoft Windows Server 2003 x64 Standard Edition
  • Microsoft Windows Server 2003 x64 Enterprise Edition
  • Microsoft Windows Server 2003 x64 Datacenter Edition
  • Microsoft Windows Server 2003 R2 x64 Standard Edition
  • Microsoft Windows Server 2003 R2 x64 Enterprise Edition
  • Microsoft Windows Server 2003 R2 x64 Datacenter Edition
  • Microsoft Windows Server 2008 x64 Standard Edition
  • Microsoft Windows Server 2008 x64 Enterprise Edition
  • Microsoft Windows Server 2008 x64 Data Center Edition
  • Microsoft Windows Server 2008 Core x64 Standard Edition
  • Microsoft Windows Server 2008 Core x64 Enterprise Edition
  • Microsoft Windows Server 2008 Core x64 Data Center Edition
Notes:
  • Microsoft Windows Server 2008 is supported by Kaspersky Anti-Virus for Windows Server Enterprise Edition, version 6.0.1.511 and higher
  • Kaspersky Anti-Virus for Windows Servers does not support IA-64 (Itanium) Processors
Supported terminal servers:
  • Microsoft Terminal running on Windows 2000 Server
  • Microsoft Terminal running on Windows 2003 Server
  • Microsoft Terminal running on Windows 2008 Server
  • Citrix Metaframe XPe FR 3
  • Citrix Presentation Server 3.0
  • Citrix Presentation Server 4.0
  • Citrix Presentation Server 4.5
Note:
  • Does not support Windows 2008 R2 terminal servers

TOP


Kaspersky Security for Microsoft Exchange Server 2007

Hardware Requirements
Hardware requirements correspond to the hardware requirements for Microsoft Exchange Server 2007 with SP1. Considerable disk space may be required for backup storage and other service folders depending on the application’s settings and operating mode (backup storage may require up to 1024MB when default settings are used).
Software Requirements
Requirements for Microsoft Exchange Server 2007 Standard Edition:
  • Windows Server 2003 Standard x64 Edition with SP2
  • Windows Server 2003 Enterprise x64 with SP2
  • Windows Server 2003 R2 Standard x64 Edition with SP2
  • Windows Server 2003 R2 Enterprise x64 Edition with SP2
  • Microsoft Exchange Server 2007 Standard Edition with SP1
  • Windows Server 2008 Standard Edition x64
  • Windows Server 2008 Enterprise Edition x64
  • Small Business Server 2008 Standard Edition
  • Small Business Server 2008 Premium Edition
  • Essential Business Server 2008 Standard Edition
  • Essential Business Server 2008 Premium Edition
Requirements for Microsoft Exchange Server 2007 Enterprise Edition:
  • Windows Server 2003 Standard x64 Edition with SP2
  • Windows Server 2003 Enterprise x64 with SP2
  • Windows Server 2003 R2 Standard x64 Edition with SP2
  • Windows Server 2003 R2 Enterprise x64 Edition with SP2
  • Windows Server 2008 Standard Edition x64
  • Windows Server 2008 Enterprise Edition x64
  • Microsoft Exchange Server 2007 Enterprise Edition with SP1
Requirements for the computer used for system administration:
  • Microsoft Management Console 3.0
  • One of the folllowing operating systems:
    • Microsoft Windows XP with SP2 or higher x64
    • Microsoft Windows Vista
    • Microsoft Windows Server 2003 x64 Standard/Enterprise Edition with SP2
    • Microsoft Windows Server 2003 x64 R2 Standard Edition/
    • Enterprise Edition with SP2
    • Windows Server 2008 Standard/Enterprise Edition
    • Small Business Server 2008 Standard / Premium Edition
    • Essential Business Server 2008 Standard / Premium Edition

TOP


Kaspersky Mobile Security Enterprise Edition

 
  • Symbian 9.x Series 60 3rd (Nokia only)
  • Windows Mobile 5.0, 6.0, 6.1

TOP


Kaspersky Security for Microsoft Exchange Servers

General Requirements
Kaspersky Administration Kit version CF2 enables management of the following threat protection products from Kaspersky Lab:
  • 64-bit compatible systems in single-processor or multiple-processor configuration
  • 100 MB disk space for the installation of all application components
  • 5 GB recommended disk space for storing objects in backup
  • Kaspersky Security Server hardware requirements are identical to the requirements of Microsoft Exchange Server. The amount of disk space required depends on the application settings and its mode of operation. Provision must be made for backup storage and other service folders, where the default size of the backup storage folder can be up to 5120 MB.
  • Administration console hardware requirements:
  • Intel Pentium 400 MHz (or faster) processor with 1000 MHz recommended
  • 256 MB free RAM
  • 500 MB disk space for application files
Exchange Versions
Product supports the following versions of Microsoft Exchange Server:
  • Microsoft Exchange Server 2007 x64
  • Microsoft Exchange Server 2007 x64 Service Pack 1
  • Microsoft Exchange Server 2007 x64 Service Pack 2
  • Microsoft Exchange Server 2010
  • Microsoft Exchange Server 2010 Service Pack 2
Operating Systems:

You can install Kaspersky Security on a server running 64-bit versions of Microsoft Windows.

For the installation and operation of Kaspersky Security for Microsoft Exchange Servers, Microsoft .NET Framework 3.5 Service Pack 1 must be installed.

The server must be running one of the following versions of Microsoft Windows:

  • Microsoft Small Business Server 2008 Standard
  • Microsoft Small Business Server 2008 Premium
  • Microsoft Essential Business Server 2008 Standard
  • Microsoft Essential Business Server 2008 Premium
  • Microsoft Windows Server 2008 x64 R2 Enterprise Edition
  • Microsoft Windows Server 2008 x64 R2 Standard Edition
  • Microsoft Windows Server 2008 x64 Enterprise Edition Service Pack 1
  • Microsoft Windows Server 2008 x64 Enterprise Edition Service Pack 2
  • Microsoft Windows Server 2008 x64 Standard Edition Service Pack 1
  • Microsoft Windows Server 2008 x64 Standard Edition Service Pack 2
  • Microsoft Windows Server 2003 x64 R2 Enterprise Edition Service Pack 2
  • Microsoft Windows Server 2003 x64 R2 Standard Edition Service Pack 2
  • Microsoft Windows Server 2003 x64 Enterprise Edition Service Pack 2
  • Microsoft Windows Server 2003 x64 Standard Edition Service Pack 2
Administration Console:

You can install Administration Console on a server running 32- or 64-bit versions of Microsoft Windows.

For installation and operation of Administration Console you will need Microsoft .NET Framework 3.5 Service Pack 1 and Microsoft Management Console 3.0 installed.

The server must be running one of the following versions of Microsoft Windows:

  • Microsoft Small Business Server 2008 Standard
  • Microsoft Small Business Server 2008 Premium
  • Microsoft Essential Business Server 2008 Standard
  • Microsoft Essential Business Server 2008 Premium
  • Microsoft Windows Server 2008
  • Microsoft Windows Server 2003 x64 (with Service Pack 2 installed)
  • Microsoft Windows Server 2003 x64 R2 Standard Edition
  • Microsoft Windows Server 2003 x64 R2 Enterprise Edition
  • Microsoft Windows XP x64 (with Service Pack 2 installed)
  • Microsoft Windows Vista х64 / Microsoft Windows Server 2003 R2 Standard Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition
  • Microsoft Windows Vista
  • Microsoft Windows Server 2003 (with Service Pack 2 installed)
  • Microsoft Windows XP (with Service Pack 3 installed)
Additional Requirements:

The product requires SQL server installed locally or remotely. The supported versions of Microsoft SQL Server are:

  • MS SQL Server 2005 Express Edition
  • MS SQL Server 2005 Standard Edition
  • MS SQL Server 2005 Enterprise Edition
  • MS SQL Server 2008 Express Edition
  • MS SQL Server 2008 Standard Edition
  • MS SQL Server 2008 Enterprise Edition

TOP


Copyright © 1997 - 2014 Kaspersky Lab.

Alle rettigheder forbeholdes. Branchens førende antivirussoftware.